Mac OS X 10.6 auf meinem PC installiert

Weil ich mich so freue das es fast ohne Probleme geklappt hat muss ich doch gleich mal die ganze Welt dran teilhaben lassen.

Ich habe mir heute Mac OS X 10.6 – Snow Leopard installiert.

Ich weiss, wenn man einen Mac sein eigen nennt dann ist das keine Nachricht wert, aber ich habe einen ganz normalen PC.
In den vergangenen Jahren habe ich schon öfter probiert mir eine sogenannte Hackintosh Version zu installieren, aber leider hat das nie geklappt und wenn dann war die Kiste hoffnungslos überfordert.

Vorige Woche habe ich meinen PC aber ein Hardware-Update gekönnt und im Zuge dessen gleich darauf geachtet das ich mir Mac fähige Hardware kaufe …. Also ein Motherboard mit IntelChipsatz und Intelprozessor. Jetzt hätte es nur noch an meiner Grafikkarte scheitern können (ATI Radeon X1650 | 256 MB DDR 3) aber für die gibt es einen passenden Treiber. 🙂

Ich werde mich jetzt nicht über die 5-6 Punkte auslassen die es bei der Installation zu beachten gibt, aber wer fragen hat und nicht erst 1000 Foren durchstöbern/lesen will, der kann mich gerne fragen. Das Update, bei Apple auf der Webseite hat auch ohne Probleme funktioniert. Aktuelle Version: Mac OS X 10.6.2 – Snow Leopard

Ach ja, da es ja hier eigentlich um Android geht: Die Google SDK gibt es für den Mac und auch hat man überhaupt keine Treiberprobleme wie ich sie unter Windows 7 hatte. Handy (Samsung Galaxy) rein und gut.

Und was das schönste ist. Die Mac internen Anwendungen Adressbuch und Kalender lassen sich mit Google verbinden und halten so immer alles aktuell. Handy und PC *räusper* MAC sind also immer auf dem gleichen Stand.

31 Replies to “Mac OS X 10.6 auf meinem PC installiert”

  1. servus du glücklicher ;o)
    bin kurz vorm verzweifeln, habe auch versucht den SnowLeopard zu installieren, allerdings komme ich überhaupt nicht klar ( unter den vielen kernel´s) welchen ich verwenden muß um die kiste zum laufen zu bringen.
    wenn ich pech habe wirst du nur antworten ich hab nen intelboard mit intel cpu….mit amd kann ich net weiterhelfen.
    ansonsten wäre es sehr schön wenn ich ein paar infos bekommen könnte ;oD

    greez
    blechbiggs

  2. Ne, ne … So einfach mache ich es mir nun auch wieder nicht 🙂

    Also folgende Fragen zuerst:
    Willst du Mac direkt installieren, oder nur per VmWare emulieren?
    Welche Version von mac versuchst du zu installieren?
    Was kommen für Fehlermeldungen?
    Hast du auf dem PC noch ein Windows laufen?

  3. phuh…..
    find ich gut das du dir die mühe machen willst!

    1. wollte auf ne 2te partition (SATA Festplatte) direkt Installieren
    (VMware hab ich schon gemacht mit Mac OS X 10.5.8 for Intel & AMD CPUS ) ist aber kein schönes resultat da die gafik nicht unterstützt wird nur 1024×786 und das sieht total verzerrt aus auf meinem 1440×900 bildschirm, und der Sound funtzt gar net… kann ich machen was ich will!
    daher direkt auf die Platte
    2.Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard.iso
    3.Fehlermeldungen kommen gar keine *VMware* bleibt schwarz hängt sich auf -reagiert nicht mehr…ich kann manchmal noch den Darwin bootloader sehen dann is schicht im schacht..
    4. Ja Windoof 7

    2Festplatten drinne „1te festplatte“ bleibt so wie sie ist „2te Festplatte“ wird partitioniert in 2 Partitionen, rund 30GB kann sie groß werden oder auch mehr und da soll dann Mac-Hack drauf….

  4. Ok … Also mit VMware kenne ich mich nicht wirklich aus, habe hier auf dem Mac ohne Probs WinXP installiert, aber das wars auch schon.

    Also einen Vorschlag zum testen sozusagen, probiere doch mal Mac ALLEINE auf der 2ten Festplatte zu installieren, also ohne zu partitionieren. Denn scheinbar, wenn ich dich richtig verstanden habe, hat es ja unter VMware eigentlich geklappt … Von den 2 „kleinen“ Fehlern mit Sound und Grafik mal abgesehen.

  5. So, nun gesagt getan….
    nachdem er booten will mit Darwinloader dreht sich ein paar mal das strichlein im kreis und bildschirm geht aus …neustart….

    versucht habe ich auch schon:
    -v busratio=20 cpus=1
    -v arch=i386
    bei diesen beiden start möglichkeiten fängte er an zu laden springt 4 zeilen des ladevorgangs runter…
    neustart!
    warum geht net?! mistvieh!!!

    ok also möglichkeit 2 ?! doch VMware… damit konte ich bis zu den kernel auswahlfeldern, und das mit der neuen Snowleopard! Installation fertsch und dann wie gesagt…. tot…. ich denke habe nur die falschen treiber genommen…

    wenn du noch eine möglichkeit hättest auf nichtemulierter version zu installieren wäre ich dir immer noch sehr dankbar… ;o)

  6. hmmm text is weg… also nochma…
    cd rein warten auf start ;o)
    darwin möchte normal starten geht net neustart (automatisch)
    neustart- darwin nix starten man drücke F8 und gebe ein
    -v busratio=20 cpus=1
    boot fängt an bis zur 4 zeile…..neustart…
    next try
    drücke F8
    -v arch=i386
    boot fängt an bis zur 4 zeile…..neustart…
    nix is going on my machine!!!
    vieleicht hast du ja noch ne lösung ? ? ? ? ? ? ? ? ? ?
    mit VMware bin ich mit dieser version (Snowleopard) sogar durch die installation gekommen doch danach nix VMware schwarz (aufgehängt)
    denke mal das ich nur die falschen treiber (kernel) gewählt habe…

  7. hmmm text is weg… also nochma…
    cd rein warten auf start ;o)darwin möchte normal starten geht net neustart (automatisch)
    neustart- darwin nix starten man drücke F8 und gebe ein
    -v busratio=20 cpus=1
    boot fängt an bis zur 4 zeile…..neustart…drücke F8
    -v arch=i386
    boot fängt an bis zur 4 zeile…..neustart…
    nix is going on my machine!!!vieleicht hast du ja noch ne lösung ? ? ? ? ? ? ? ? ? ?

  8. hmmm text is weg… also nochma…cd rein warten auf start ;o)darwin möchte normal starten geht net neustart (automatisch) neustart- darwin nix starten man drücke F8 und gebe ein „-v busratio=20 cpus=1“ boot fängt an bis zur 4 zeile…..neustart…drücke F8 „-v arch=i386“ boot fängt an bis zur 4 zeile neustart nix is going on my machine!!!vieleicht hast du ja noch ne lösung ? ? ? ? ? ? mit VMware bin ich mit dieser version (Snowleopard) sogar durch die installation gekommen doch danach nix VMware schwarz (aufgehängt) denke mal das ich nur die falschen treiber (kernel) gewählt habe…

  9. also nochma…cd rein warten auf start ;o)darwin möchte normal starten geht net neustart (automatisch) neustart- darwin nix starten man drücke F8 und gebe ein „-v busratio=20 cpus=1“ boot fängt an bis zur 4 zeile…..neustart…drücke F8 „-v arch=i386“ boot fängt an bis zur 4 zeile neustart

  10. sehr schön jetzt weiste welche qualen ich hatte dir das mit zu teilen! ;o)

    wieso böse klingen??
    andere version die auch lief war LEO4ALL allerdings mit nem anderen Mainboard….
    wir machen erstma schluss für heut meld mich morgen wieder …. vieleicht hast du ja dann auch noch lust ? ;oD

  11. Servus wiedermal ;o)
    wie du auf BF mitbekommen hast habe ich es zum laufen gebrtacht, allerdings nur mit VMware….
    möchte nun noch sound und Graka nachinstallieren aber wie geht das??? iss nicht Windoof :o( wo das alles so einfach geht…

  12. Also schön und gut der Leopard in Snow ;o aber ich komm mir vor als müsste ich nochmal das ein mal eins vom Computer lernen…
    Ich glaub ich gebs erstmal auf mit dem HäckMäc …. die anleitung ( für mich nur noch Bahnhof und Abfahrt richtung Nirvada )

    Auserdem isses ja auch nur Virtuell und da geht ma so gut wie goar nix zum installn, da schreit er immer irgendwelche Error´s egal welche Anwendung ich versucht hab… (doch der Firefox ging zu Installieren, das wars auch schon)

    Ich glaub ich hol mir demnächst mal nen Intel rechner zum tüfteln und dann kann mans ja nochmal versuchen…
    Ich danke dir für deine Unterstützung und Hingabe zu meinem Problemchen ;o und wünsche dir noch ein Frohes Wheinachtsfest und nen guten rutsch ins neue Jahr !!!

  13. Habe gerade interessiert vom 1. bis zum 27. Beitrag gelesen. Respekt für deine Hingabe, leider hat´s nicht bis zum Schluss gereicht, Blechbiggs hat leider aufgegeben…..

    Auch ich bin gerade dabei den Versuch zu unternehmen einen Hackintosh zu bauen und hoffe das es nicht mit „Häckmäk“ endet. Heute Abend hole ich mir ein neues Gehäuse und auch ein neues Laufwerk. Durch Aufrüsten meines PC´s liegt jetzt einiges an alter Hardware auf dem Tisch (GA-965P-UD3 mit einem C2D 6600 + Nvidia 8800GTX). OSX soll komplett installiert werden, nichts anderes, das macht´s auch einfacher)

    Habe schon recht viel gelesen, aber eine richtig gute deutsche Anleitung ist mir bisher noch nicht untergekommen. Hast du da eventuell einen Tipp was ich mir da am besten anschauen kann?

  14. jo hi hab mal ne frage meinst du es gibt ne möglichkeit auf einem acer aspire 8942G
    # Intel® Core™ i7 Prozessor 720QM (6MB L2 Cache, 1.6GHz)
    # 8 GB DDR3-1066 RAM
    # 1280 GB (2x 640 GB) S-ATA (5.400rpm) Festplatten
    # Blu-ray Disc™ Writer mit DVD SuperMulti (DL)
    # ATI® Mobility Radeon™ HD 5850 Grafikkarte 1024MB DDR3 VRAM

    http://www.webdream.de/produkt-reviews/acer-aspire-8942g-das-flaggschiff/

    auf der zweiten festplatte Mac OS X 10.6 – Snow Leopard zu installieren

Kommentar verfassen